Hammond T-200 - Basspedal problem

Allgemeine Themen zur Hammond-T-Serie

Moderator: happyfreddy

RamonCliment
Beiträge: 118
Registriert: 14. Apr 2015, 19:48
Kontaktdaten:

Hammond T-200 - Basspedal problem

Beitrag von RamonCliment »

Hi !

Am Basspedal meine Hammond T-200 klingt immer (u.auch Verzerrt) nur die tiefste Note (C) in alle tasten
Basspedal ist im Verstärker integriert, also, sehr schwer für mich z. abmontieren, bzw. kann nur einzelne tasten abhängen u. schauen.
Habe 2 Kondensatoren wieder gelötet die lose waren, aber es scheint nicht das Problem zu sein ...
Weiss jemand abhilfe ?
Danke, Ramon.
hoaxel
Beiträge: 216
Registriert: 26. Dez 2012, 09:06
Kontaktdaten:

Re: Hammond T-200 - Basspedal problem

Beitrag von hoaxel »

kann es sein, das bei denT´s das Pedal über Frequenzteiler bedient wird? dann liegt da der Hund begraben, ich such mal den Schaltplan

leider zu groß, muß ich erst verkleinern, nachher
RamonCliment
Beiträge: 118
Registriert: 14. Apr 2015, 19:48
Kontaktdaten:

Re: Hammond T-200 - Basspedal problem

Beitrag von RamonCliment »

Ok axelwiehn, ich bin über jede Hilfe dankbar.
Grüsse,
Ramon.
happyfreddy
Beiträge: 1821
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Hammond T-200 - Basspedal problem

Beitrag von happyfreddy »

Hi
Lad Dir von unseren Seiten mal den Ordner mit Schematic T 500 runter
http://www.keyboardpartner.de/hammond/diagrams/
Klappt das nicht versuch es bei Captain Foldback Hammondseiten
Die Schaltungen der T 200 - T 500 sind fast identisch zumindest was das Pedal anbelangt

Das Pedal wird tonfrequenzmäßig von der 4 ´Lage am Tonewheel Generator abgegriffen , vorverstärkt und nach der Kontakteinheit mit zwei
Frequenzteilern erst auf 8´und im zweiten auf 16´heruntergeteilt.
Bei den Kontakten ist jeweils noch eine SUSTAIN Schaltung eingefügt, die den jeweils zuletzt getretenen Ton festhält bis er ausgeklungen ist.
Wenn jetzt das tiefe C in 16´Lage unsauber und verzerrt klingt kann dies nur am Vorverstärker für diesen Ton liegen oder in der zweiten Frequenzteilerstufe.
Dann müßte jedoch der 8 ´Ton des tiefen C´s sauber klingen. Ist auch der verzerrt kommt nur der Vorverstärker für diesen Ton in Frage. Das auch nur wenn der zugehörige Manualton in der 4´Lage dagegen sauber klingt.

Spiel also zunächst einmal die 4 Fuß Lage in den Manualen durch .Beide Manuale müssen sauber in den Tönen klingen. Abgegriffen werden die Töne vom tiefsten C eines Manuals bis zum eine Oktave höher liegenden C - also nicht vom F beginnend
Ist das der Fall liegt der Fehler einwandfrei im Pedal sektor.
Die Verbindung zum Pedal erfolgt über einen Mehrfach Steckverbinder

Paß aber in jedem Fall beim Blechchassis über dem Pedal auf !
Dort liegt auch Netzspannung an !!

Wenn Fragen stell sie einfach
happyfreddy
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen + HX 3.5
Wersi Spectra im Prisma Gehäuse, Livestyle + OX 7up
WERSI HELIOS W2TV spezial + HX 3.5
HX 3 B 3 look (mk 4 )
HX 1 Labormuster von 2010 mit Röhrenvorstufe
Leslie 770
RamonCliment
Beiträge: 118
Registriert: 14. Apr 2015, 19:48
Kontaktdaten:

Re: Hammond T-200 - Basspedal problem

Beitrag von RamonCliment »

Hi Happyfreddy !
Danke für den Tip.
Ich werde alles nachschauen.
Grüsse, Ramon.
RamonCliment
Beiträge: 118
Registriert: 14. Apr 2015, 19:48
Kontaktdaten:

Re: Hammond T-200 - Basspedal problem

Beitrag von RamonCliment »

Hi axelwiehn !

Die schaltung ist sehr hilfereich, werde mich sobald wie möglich dran machen.

Vielen Dank, Grüsse.
Ramon.
MnonoaN
Beiträge: 4
Registriert: 16. Sep 2015, 12:07
Kontaktdaten:

Re: Hammond T-200 - Basspedal problem

Beitrag von MnonoaN »

Dort liegt auch Netzspannung an

Nachspann entfernt da unzulässige Werbung / Link
30.03.2021 happyfreddy
Moderator
morel.calvet
Beiträge: 2
Registriert: 14. Apr 2021, 16:17
Wohnort: Tours, France
Kontaktdaten:

Re: Hammond T-200 - Basspedal problem

Beitrag von morel.calvet »

Ich freue mich, dass es zu diesem Thema viele positive Kommentare gibt! Vielen Dank!
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast