tone pot malfunction

Rund um die "Clonewheels" HX3.1 bis HX3.4 (mk4) und HOAX 2

Moderator: happyfreddy

billyb
Beiträge: 12
Registriert: 12. Okt 2020, 13:39
Kontaktdaten:

tone pot malfunction

Beitrag von billyb » 15. Feb 2021, 13:06

can still control tone from the menu panel as normal , but the pot on my UHL X3-2 has stopped functioning . other than a bad
connection could this be something more ominous , like a corruption in the firmware ? as far as i can see , everything else is working properly .

happyfreddy
Beiträge: 1941
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: tone pot malfunction

Beitrag von happyfreddy » 15. Feb 2021, 13:56

At the outside pins of the pot You must read plus 3,3 Volts.
Mark the pin where is MINUS = Ground
From this pin to the middle pin You must read a voltage from 0 to plus 3,3 V corresponding
to the position of Tonepot Wheel
If You regard a variing voltage the Pot is OK .
Next step is to control the flat cable from Tonepot to drawbar boards (same board as amp Pot )
If this is also proper connected the problem must be in corrupt firmware.
Because of special setups made by UHL contact him what to do.

billyb
Beiträge: 12
Registriert: 12. Okt 2020, 13:39
Kontaktdaten:

Re: tone pot malfunction

Beitrag von billyb » 15. Feb 2021, 14:57

i can live with a non functioning pot for now as the tone doesn't need much tweaking on the fly , but , if it is corrupted firmware ,would it
call for more immediate attention , is this something that can lead to more problems ?

happyfreddy
Beiträge: 1941
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: tone pot malfunction

Beitrag von happyfreddy » 15. Feb 2021, 15:44

Regard solderings of plug PL 9 . Pin 10 is the corresponding one of tone pot.
Regard too a correct angle of plug at flat cable. There must be a 90° angle between plug an cable
If it´s not correct crimped You have a contact problem
All flat cable in HX 3 are 1:1 connected . So You can easily control if all is correct connection
pin for pin.
Perhaps there is a mistake. A corrupt software I don´t believe

Christian
Beiträge: 137
Registriert: 14. Nov 2015, 13:46
Kontaktdaten:

Re: tone pot malfunction

Beitrag von Christian » 18. Feb 2021, 14:23

Hi billyb,

which firmware version is running on the Uhl organ? Have you ever done an update? The function of the pots can be assigned with the HX3.5 editor. Possibly the assignment has been changed. Wolfgang Uhl can certainly help you in this matter.

Christian

billyb
Beiträge: 12
Registriert: 12. Okt 2020, 13:39
Kontaktdaten:

Re: tone pot malfunction

Beitrag von billyb » 22. Feb 2021, 14:43

it has the hx3.4 board with the last update , ( 4.25 ?) ,Wolfgang made available for it . a firmware change deactivated the volume pot
but not the tone pot , which continued to work properly until recently . i'm thinking it's some kind of hardware issue

Christian
Beiträge: 137
Registriert: 14. Nov 2015, 13:46
Kontaktdaten:

Re: tone pot malfunction

Beitrag von Christian » 24. Feb 2021, 14:00

Seems to be an issue we cannot solve here. You should ask Wolfgang Uhl.

billyb
Beiträge: 12
Registriert: 12. Okt 2020, 13:39
Kontaktdaten:

Re: tone pot malfunction

Beitrag von billyb » 9. Aug 2021, 14:48

problem solved - for the record , i've had the organ partially dismantled for some renovation ( it's five years old ) ,
on inspection , the problem was a solder connection had come loose off of the tone pot ( there are little sleeves covering each lug ). i had suspected something like that , but it was a set-it and forget it parameter anyway

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast