MK4 , XK3C -> keine Reaktion auf CC Telegramme

Moderator: happyfreddy

TomKarb
Beiträge: 1
Registriert: 28. Nov 2015, 05:23
Wohnort: Gönnheim
Kontaktdaten:

MK4 , XK3C -> keine Reaktion auf CC Telegramme

Beitragvon TomKarb » 13. Jul 2016, 06:38

Hallo,

ich habe ein MK4 Board ( keinen Expander mit MenuBedienung ) vom letzten Jahr (V 3.851) und eine XK3C.
Jeztz endlich habe ich mal Zeit genommen ..

Ich habe im Remote Tool die Scans auf MIDI gestellt,
das CC_SET der XK ausgewählt und in der XK3C die TX Kanäle auf 1,2,3 für U-L-P.
( aktuell ist aber das untere Manual nicht angschlossen - das dürfte das Problem aber nicht betreffen )

NOTE ON-OFF Telegramme -> OK , d.h. die Tastatursignale werden im MK4 erkannt und umgesetzt.
ABER :
Ansonsten werden aber keinerlei ControllerTelegramme umgesetzt, also keine Reaktion auf Zugriegel, und Bedienelemente !

In dem CC Menu kann ich aber die Telegramme sehen, ich sehe z.B. die Drawbar Bedienung über COntrollerNummer 80
mit der entsprechenden Werteaufteilung 0..9 für 16', 10 .. 19 für 51/3' usw..

Ideen ? Oder einen kompetenten Ansprechpartner ?

Danke und Gruss
Thomas

RamonCliment
Beiträge: 98
Registriert: 14. Apr 2015, 19:48
Kontaktdaten:

Re: MK4 , XK3C -> keine Reaktion auf CC Telegramme

Beitragvon RamonCliment » 13. Jul 2016, 07:41

Hallo Thomas,
Vielleicht solltest Du deine Fragen in diesem Fall in HOAX3 Diskussion posten...
Grüsse,
Ramon.


Zurück zu „Hammond Consoles“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron