Probleme beim Anschluss Panel16 und Drawbar9

Rund um den Hammond-Clone HOAX3

Moderator: happyfreddy


More Even

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon More Even » 9. Feb 2017, 18:12

Jemand Ideen?

More Even

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon More Even » 11. Feb 2017, 22:55

Niemand? Ich bin mit meinem Latein am Ende... Habe es mittlerweile geschafft die standardb.hex aufzuspielen. Hat nur leider auch nicht geholfen, das Problem bleibt hartnäckig bestehen.
Leider auch immer noch keine Rückmeldung vom Hersteller:-(

happyfreddy
Beiträge: 1074
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 11. Feb 2017, 23:30

@More Even oder Badabing
Es wäre nett wenn man sich für einen Account entscheiden würde unter dem man sich dann auch einloggen sollte.
Ist das Häkchen " eingeloggt bleiben " gesetzt braucht man sich auch nicht jedesmal bei Aufruf der Site neu anzumelden.
Dies nur als Hinweis.......

An andere Stelle habe ich mitgeteilt daß Carsten derzeit stark beruflich eingespannt ist, sodaß sich eine
persönliche Meldung zu dem Problem hier im Forum verzögern wird.
Man bittet um Verständnis

DAs verwendete ZUgriegelboard ist die alte Version ohne die Umschalt ICs
Der 16 polige Stecker ist hoffentlich mit dem Plug richtig herum eingelötet ??
Plus 3,3 Volt muß zur Seite der Zugriegelknöpfe sein. Das Flachbandkabel kurz am Stecker abschneiden. Laut Foto könnte es sein daß hier Äderchen mit dem Gehäuse des ersten Zugriegels Kontakt haben..
Generell sind alle Flachbandkabel immer 1 : 1 belegt , dh die Nasen der Stecker zeigen alle in die gleiche Richtung und sind alle an der gleichen Seite des Flachbandkabels.
Die Markierung " 1 " ( ein Dreieck) sollte mit dem Kenndraht ( blau oder rot ) übereinstimmen.
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)

Badabing
Beiträge: 11
Registriert: 16. Jan 2017, 13:15
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon Badabing » 13. Feb 2017, 14:54

Generell finde ich ja schonmal fragwürdig, dass ich bei einer Bestellung, die mal gerade 2 Monate alt ist, das alte Modell der Zugriegel geliefert bekomme. Oder ist das neue Modell noch so jung?

Der Plug ist richtigherum eingequetscht, der Zugriegelsatz funktioniert ja auch tadellos für das obere Manual, nur die Drawbars für das untere (wo nix angeschlossen ist) spinnen rum, genauso wie der Rest der Einstellungen.
Das Flachband habe ich am Stecker nochmal gekürzt, leider ohne eine Veränderung was das Problem betrifft.

Was bleibt ist die Frage nach der zu wählenden Firmware, die einen einmanualigen Betrieb erlaubt.

happyfreddy
Beiträge: 1074
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 13. Feb 2017, 16:22

Hi
Es gibt zwei verschiedene Zugriegel Platinen.
Möglich daß wegen der Bestellung von nur einem Satz ( also ohne Umschaltmöglichkeit
zwischen zwei Sätzen pro Manual ) davon ausgegangen wurde daß eh nie mehr als ein Satz
angeschlossen wird. So wie es hier geschildert wird ist es auch genau diese Konfiguration.

Die zu verwendende Firmware muß lauten : ORGEL.
Ob da nun nur ein Manual angeschlossen wird oder zwei ist egal
In jedem Fall muß aber der UM ZUgriegelsatz angeschlossen sein.
Im derzeitigen Zustand hängen diese Eingänge in der Luft was ein FLOATING der Eingänge bewirkt,
ie sie nehmen irgend einen wechselnden Zustand zwischen NULL und MAX an.
Dem kann nur dadurch entgegen gewirkt werden wenn sie ein bestimmtes Potential haben
Werden sie nicht benötigt ist es auf GND zu legen. Ein per MIDI empfangener CC Controllerwert für Zugriegel UM
wird dies jedoch überschreiben und der letzte empfangene Wert gilt dann
Aus dem Anschluß für die Zugriegel des UM sind jedoch die drei Potis für den Bass sparat zu behandeln wenn hier
per Manualsplit im linken Bereich der Tastatur Bass gespielt werden soll.

Welcher " Rest der Einstellungen " spinnt dann immer noch ?

Am ZR Satz für das OM sind laut Foto drei kleine Plugs auf der linken Seite eingelötet.
Benötigt werden jedoch nur zwei für das AMP 122 Poti und das TONE Poti.
Der Grund warum hier drei herausgeführt sind ist schlicht der, daß die Platine auch für die UM Zugriegel verwendet werden kann. Auf den kleinen drei Plugs liegen beim UM jedoch Bass 16 , Bass 8 und Sustainregler.
Für den Anschluß von AMp 122 bzw Tonepot sind beim OM die Positionen für Bass 16 und 8 Fuß zuständig.
Diese drei Plugs haben an den Außenpins GND und 3,3 Volt . Der mittlere Pin kommt an den Schleifer der jeweiligen Potis.
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)

Badabing
Beiträge: 11
Registriert: 16. Jan 2017, 13:15
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon Badabing » 13. Feb 2017, 20:05

Okay, das ist hilfreich. Tone und Amp Poti waren bislang nicht eingeplant, aber die bastel ich noch irgendwie ins Gehäuse, bevor die auch ein Eigenleben führen.
Der Rest der Einstellungen meinte die willkürlich umherspringenden Anzeigen im Menupanel. Steuerbar über die Bedientaster ist es momentan nicht, ich hoffe das gibt sich mit Lösung des Zugriegelproblems. Wahrscheinlich springt die Anzeige bei einer Änderung immer dahin der Zugriegel immer dahin zurück.

Eine Firmware mit Klarnamen Orgel gibt es meines Wissens nach nicht. Dbexp, std_b, uhl, etc. ist leider nicht so selbsterklärend. Exp ist raus, weil für den Expander, soweit bin ich. Standard also? Aber was unterscheidet z.B. Standard von Standard B Informationen darüber habe ich nirgendwo finden können.

Wie lege ich die Eingänge denn auf ground? Nen Zugriegelsatz zum Anschließen habe und will ich nicht, was wäre denn die nächsteinfachere Lösung?

happyfreddy
Beiträge: 1074
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 13. Feb 2017, 21:06

Im einfachsten Fall ein kurzes Stück Flachbandkabel mit Stecker versehen und an die Aderenden Trimmpotis anstelle der Zugriegel löten. Will man auf jeden Fall die ZR Position 000000000 kann man die Adern, die an die Schleifer führen würden mit GND verbinden.
Für die drei Regler vom Pedal dann auf jeden Fall Potis ( 10 K ) vorsehen.
Die Reihenfolge der Poti/Trimmpoti - schleifer - anschlüsse beginnt
mit Pin 1 - dem Kenndraht :
16 , 5 1/3 , 8 , 4 , 2 2/3 , 2, 1 3/5 , 1 1/3 , 1. ( Leitung 1 - 9 )
Dann folgt 16 ´Pedal , 8 ´Pedal , Sustain , ( Leitung 10 - 12 )

Leitung 13 und 14 ist GND

Leitung 15 : ist die Umschaltleitung der Zugriegelsätze ab HX 3 MK 4 Board ( ist bei MK 3 Boards mit Leitung 16 verbunden)
Leitung 16 : Referenzspannung für ZR und Potis + 3,3 Volt

Beim OM ZR Anschluß ist Leitung 10 : TONE Poti ( Schleifer )
Leitung 11 : AMP 122 Poti ( Schleifer )
Leitung 12 : bleibt FREI !! ( ist mit nichts belegt )

Tone und AMp122 Poti : 10 K
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)

Badabing
Beiträge: 11
Registriert: 16. Jan 2017, 13:15
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon Badabing » 13. Feb 2017, 23:26

Wirklich Potis? Ich muss die ZR UM nicht über Hardware regeln können. Übers Menupanel reicht völlig.
Wenn ich also Leitung 1-12 mit GND (also 13 und/oder14) verbinde ist Ruhe und das Floating hört auf?
Sorry falls das eine blöde Frage ist, aber ich bin Musiker mit bestenfalls rudimentären Elektronikkenntnissen. Ich hatte mir das einfacher vorgestellt, seit ich aber für dieses Projekt erfolgreich eine Fatar TP8O an eine nicht dafür ausgelegte Midielektronik angeschlossen habe (durch kunstvolles Flechten des Flachbandkabels und vorheriges Verstehen des Schaltplans), bin ich in dieser Hinsicht größenwahnsinnig geworden. Sky's the limit;-)
Und ich WILL diesen Orgelsound in meinem Setup...

happyfreddy
Beiträge: 1074
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 14. Feb 2017, 23:20

Wenn Leitung 10 - 12 mit an GND gelegt werden wird eine Split Funktion
( linke Hälfte Bass rechte Hälfte OM ) nicht funktionieren : es kommt kein Bass Sound ,
rechte Hälfte dagegen kommt Sound vom OM

Ein FLOATING kommt nur von offenen Eingängen, weil dort dann kein definierter Pegel anliegt
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)


Zurück zu „HOAX3 Discussion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste