Probleme beim Anschluss Panel16 und Drawbar9

Rund um den Hammond-Clone HOAX3

Moderator: happyfreddy

happyfreddy
Beiträge: 1094
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 19. Jan 2017, 01:19

HI
Trennen der Platine mache ich mit einer kleinen Kreissäge von Proxxon.
In jedem Fall einen Anschlag für die Platine verwenden und Finger weg aus dem Bereich
der Säge.

Man kann es aber auch mit Dremel oä und Trennscheibe machen.
Dabei jedoch bitte HÖLLISCH aufpassen.
SCHUTZBRILLE TRAGEN und Drehzahl der Maschine nicht zu hoch.
Gerade im "Einhandbetrieb" unterschätzen viele die Kraft und Momente der kleinen
Maschinchen

Die Drehrichtung auf jeden Fall GEGENLÄUFIG zur Schnittrichtung.
Andernfalls zieht die Scheibe die Platine rein was meist zum Bruch der
dünnen Korund Trennscheibe führt.
Es genügt die Platine ca 50 - 75 % der Dicke in mehreren Durchäufen anzuritzen.
Anfang und Ende jedoch durchtrennen
Dann läßt sich sich an einer Tischlante brechen.
Anschließend auf einer 240er Schmirgelleinenfläche auf die Werkbank gelegt glätten.

Etwas ungefährlicher ist ein Schnitt mit der Laubsäge oder Decoupiersäge.
Hier dann Metallsägeblätter verwenden
Platinenwerkstoff ist EPOXYD ( Glasfasergewebe )
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)

More Even

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon More Even » 19. Jan 2017, 23:20

Der Tag hat einfach nicht genug Stunden. Projekt vertagt, dieses Wochenende geht noch die alte Orgel auf die Bühne. Hoffentlich komme ich Montag zu mehr...bis hierher erstmal vielen Dank!

happyfreddy
Beiträge: 1094
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 20. Jan 2017, 00:30

gern geschehen,
aus alter Orgelbauer weiß man aber auch, daß so kurz vor dem lang ersehnten Moment des ersten
Einschaltens ( der meistens mitten in der Nacht stattfindet ) die meisten Fehler eingebaut werden,
Also wenn man meint alles richtig gemacht zu haben ´ne Nacht drüber schlafen.
Nächsten Tag alles nochmals kontrollieren und erst dann .........
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)

More Even

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon More Even » 23. Jan 2017, 13:07

So...heute dann vielleicht endlich. Vorab noch Fragen:
Welches hex nehme ich? Meine Anforderung (Midi steuerbar, Drawbars und Panel16 als Steuerung angeschlossen) erfüllen mehrere aus der Liste. Was ist die Empfehlung?
Kann ich nur das AVR updaten? Die Firmware ist bereits aktuell.
Das Kästchen Restore License checken ist klar, aber wo finde ich die zur Sicherheit zu notierende Lizeneznummer überhaupt?
An was erkenne ich, ob das Mini USB Kabel was ich besitze, das richtige ist? Wenn ich es richtig verstehe muss mehr als nur der Stcker passen?

happyfreddy
Beiträge: 1094
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 23. Jan 2017, 15:31

Die Lizenznummern , Name etc werden im REMOTE Programm dann angezeigt.
Sie sollten zumindest bei ab MItte 2015 bezogenen Boards auf der Unterseite des Boards notiert sein
( Aufkleber etc )
sobald es sich nicht mehr um den reinen Expander handelt - also Peripherie angeschlossen ist - die Files für die Orgelversion
verwenden.
Als "Tastaturinput" dann MIDI IN wählen
Als USB -Seriell - Kabel am besten das aus dem Shop verwenden.
Grund sind teilweise unterschiedliche Chips im Interface des Kabels.

Ist das USB Interface Platinchen eingebaut reicht normales USB auf MINI Stecker Kabel.
Bei angeschlossenem Extensionsboard geht sowieso nur USB B kabel
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)

More Even

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon More Even » 23. Jan 2017, 21:16

Na super, das geht ja gut los!

Eigentlich sah es ganz gut aus, ich habe die erforderlichen Programme und Treiber geladen und erfolgreich entpackt und installiert. Remote ehe gestartet und das Programm hat auch brav und korrekt die Daten ausgelesen und angezeigt.

Dann hab ich versucht die Firmware upzugraden um vom expander hex auf Standard Orgel hex zu wechseln. Sag auch erst gut aus, schloss dann aber mit folgender Fehlermeldung:

Processing AVR Update...
Read Info From HX3...
Found Firmware Midi Expander in Hx3
Flash file: C:\Hx3\hx3_firmware_422\remote_for_all\hx3mk3_std.hex
EEPROM file C:\Hx3\hx3_firmware_422\remote_for_all\hx3mk3_std.eep

##### Warning: No response or process timed out
Read Info From HX3...
Found firmware 999 in HX3
##### Warning: No response or process timed out
##### Warning: No response or process timed out
##### Warning: Firmware Version below #3.6x, someone functions may Not work

##### Warning: Update FPGA First AMD insert CONF_DIS JP in requested
Restore HX3 Data
##### Warning: No response or process timed out
##### Warning: No response or process timed out


Das habe ich dann auch versucht und bekomme da die gleichen no response Fehler plus
##### Error: Xmodem outnof sync at packet 0 - will retry

Das macht er dann ein paar mal, hilft aber nicht.


Ich habe keinen Jumper installiert (laut Wiki waren die Bedingungen nicht erfüllt,
) ich wüsste auch nicht wo oder wie.

Jetzt geht gar nix mehr und ich bin einigermaßen bedient, da ich überhaupt keine Idee habe was ich falsch gemacht habe.

HILFE!!!

More Even

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon More Even » 23. Jan 2017, 21:25

Zweiter Versuch, anderes Bild, jetzt halblaut Screen alles funktioniert. Geänderte Firmware wird angezeigt, alles fein.

Das soll noch einer verstehen. Habe nichts, aber auch gar nichts anders gemacht.


Allerdings spinnt der Expander jetzt immer noch, die Zugriegeleinstellungrn ändern sich seit des erneuten Einschaltens wie von Geisterhand permanent selbst...

Ein Schritt vor, zwei zurück...was kann das nu sein???

More Even

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon More Even » 24. Jan 2017, 00:02

Mühsam ernährt sich das Eichhörnchen...

Habe jetzt das Panel16 und ein Set Drawbars angeschlossen.

Das Panel funktioniert auch ohne die 2x8er Trennung so wie es soll an PL7 und Pl11.
Die Drawbars funktionieren ebenfalls und beenden auch die rumspringenden Werte für das obere Manual.

So weit, so schön...immerhin ein deutlicher Fortschritt.

Allerdings spinnen die Drawbarwerte für das untere Manual immer noch wie wild herum, leider aber gar nicht nur die.

Das Menupanel flackert immer mal und führt ein garstiges Eigenleben. Die Buttons des Menupanels funktionieren nur wenn sie gerade Lust dazu haben, meist flackert das Display dann hektisch zwischen Verschiedenen Einstellungen herum. Manchmal sogar ganz ohne mein Zutun. Der Zugriff auf den Hauptteil der Parameter (vom Panel16 mal abgesehen) bleibt mir somit versagt.


Der Tag war also keine komplette Niederlage, aber ich bin jetzt mit meinem Latein am Ende.

Und erneut schreie ich um HILFE!!!

happyfreddy
Beiträge: 1094
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 24. Jan 2017, 00:26

Scheint irgendwas mit dem Verbindungskabel Menuepanel PL 4 nicht in Ordnung zu sein.
Länge sollte 50 cm auch nicht überschreiten und wenn selbst gefertigt kontrollieren ob das
Flachkabel auch wirklich im rechten Winkel zum Stecker steht. Nicht daß da zwischen den Pins
eine ungewollte Verbindung oder mangelhafter Kontakt besteht.
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)

More Even

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon More Even » 24. Jan 2017, 18:06

Das Kabel des Menupanels ist da Originale aus dem gerade mal zwei Wochen alten Expander. Das hab ich nicht angerührt und es hat ja bis vor dem Update auch klaglos seinen Dienst getan.
Das kann es nicht sein.

Eine Erklärung für die willkürlich wechselnden Drawbars des lower Manuals ist das auch eher nicht. Ich vermute wenn sich das regelt, läuft auch der Rest.
Floating? Aber wieso?


Zurück zu „HOAX3 Discussion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast