Probleme beim Anschluss Panel16 und Drawbar9

Rund um den Hammond-Clone HOAX3

Moderator: happyfreddy

happyfreddy
Beiträge: 1098
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 18. Jun 2017, 17:07

hi
Was heißt hier " original Netzteil " ?
Steckernetzteil oder das Schaltnetzteil ?

Als LED´s sollten besser LOW Current Typen verwendet werden
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)

Badabing
Beiträge: 12
Registriert: 16. Jan 2017, 13:15
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon Badabing » 18. Jun 2017, 20:59

Ich nutze das über den Shop zu beziehende Steckernetzteil. Die LEDs sind die des Panel16. Die sollten ja wohl eigentlich keine Geräusche machen...genau die Brummen aber munter vor sich hin.

happyfreddy
Beiträge: 1098
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 18. Jun 2017, 23:56

Das Steckernetzteil ist eigentlich nur für den nackten Expander gedacht.
Jetzt wo etliches " mehr " dran hängt könnte es knapp werden mit dem zur Verfügung stehenden Strom.
Eine Umrüstung auf das Schaltnetzteil aus dem Shop incl der grünen Stecker für das Board macht meines Erachtens hier Sinn.
Ich frag morgen mal nach und gebe Bescheid.
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)

happyfreddy
Beiträge: 1098
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitragvon happyfreddy » 2. Jul 2017, 21:03

Die Stromversorgung eines Steckernetzteiles ist für den normalen Expander ausreichend.
Nicht jedoch wenn dieser erweitert wird durch zusätzliche Panels etc.

Im vorliegenden Fall hat der " Brumm " mit der falschen Spannungsversorgung zu tun.

Bitte also das kleine Schaltnetzteil nachordern und ggf den passenden Stecker für die grüne Anschlußbuchse.
Ist der grüne Anschlußplug auf dem Mainboard nicht montiert muß auch der nachgeordert werden.
Dazu reicht ein kurzer Vermerk bei der Bestellung.
Carsten ist informiert
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3 (im Bau)


Zurück zu „HOAX3 Discussion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast