Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Rund um den Hammond-Clone HOAX3

Moderator: happyfreddy

bovist
Site Admin
Beiträge: 412
Registriert: 6. Jul 2012, 14:28
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon bovist » 18. Jun 2015, 21:32

Ist in der Tat ein Problem der etwas zu hohen Generator-Ausgangspegel in den taper_levelsX.dat Dateien. Wird mit dem nächsten Firmware-Update von vornherein behoben.

[Nerd-Mode ON]
Ursache ist ein digitaler Überlauf in den Busbar-Akkumulatoren/Addierern der Matching-Transformer-Simulation, d.h. Ausgangspegel kippt bei Vollaussteuerung in den negativen Bereich anstatt zu sättigen. Effekt tritt deshalb auch bei kleiner Schweller-Lautstärke auf. Reduzierung der Ausgangsskalierung in HX3_tapering.exe auf Werte um 0,65 hilft. Leslie-Inputlevel Parameter 407 sollte dann bei 145 bleiben können und muss nicht mehr reduziert werden.
[Nerd-Mode OFF]
Gruß, Carsten aka bovist
----------------------------------------------------
Manchmal weiß ich einfach nicht, wie ich einen Satz beenden

Philicorda AG7500
Bontempi PM68
Farfisa Jaqueline Deluxe
Schellenring 30cm

m_g
Beiträge: 238
Registriert: 25. Sep 2013, 16:48
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon m_g » 23. Jun 2015, 15:06

Bitte keine neuen Features !

Erstmal NUR Bugfixes, OK ???
;-)
----------------------------------------------
Live: HX3-19"-Expander+KM Controller, Korg Grandstage 73, MS KP500SN, Leslie 760mod
Studio: Hammond XK5+XLK5, Sequential Prophet 6, Yamaha Montage 7, Moog Subseq 37, Vent1....

Organuts
Beiträge: 140
Registriert: 6. Jan 2013, 16:30
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon Organuts » 24. Jun 2015, 09:32

m_g hat geschrieben:Bitte keine neuen Features !

Erstmal NUR Bugfixes, OK ???
;-)


+1

NEVER CHANGE A WINNING HORSE!

;-)
Korg BX3 zweimanualig mit HX3 MkII Umrüstung
Uhl-Instruments X3-1
Neo Ventilator MKII
Leslie 147
MotionSound KP500S

MacKey
Beiträge: 34
Registriert: 7. Okt 2014, 07:02
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon MacKey » 17. Jul 2018, 13:48

Hallo zusammen,

ich habe kürzlich festgestellt, dass, wenn ich alle 8 Zugriegeln vollständig herausgezogen habe und ganz tief einen 4-stimmigen C-Dur-Akkord spiele (also "C1", dann folgende Töne "E1", "G1" und "C2" oder auch "C1", "C2", "E2", "G2"), es zu Verzerrungen kommt (es liegt nicht an zu hoch eingestellter Gesamt-Lautstärke oder am Lautsprecher, dies habe ich bereits geprüft) und Overdrive etc. nutze ich nicht, sondern das reine und cleane Orgel-Signal (also auch nicht AMP).

Liegt das Problem evtl. (immer noch) am zu hohen Generator-Ausgangspegel?

Ich habe bisher versucht, sämtliche Parameter über das Display-Panel herunterzuschrauben, aber ohne erkennbaren Unterschied.

Hat das Jemand sonst noch oder kann das evtl. nachstellen/prüfen?

Ich habe die Version 4.25 (vom November 2017).
Gruß

Michael

gbe
Beiträge: 6
Registriert: 22. Jul 2017, 18:23
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon gbe » 25. Jul 2018, 09:21

Hallo MacKey,

bei mir (FW 4.25 latest) zerrt der AO28 bei ASO in der untersten Oktave schon recht deutlich, aber unabhängig von den angeschlagenen Tönen. Also alles i.O. Das ORG Signal ging bei mir für den Test in einen Mackie 1604-VLZ PRO und von dort in die Monitore.

VG, Guido


Zurück zu „HOAX3 Discussion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste