Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Rund um den Hammond-Clone HOAX3

Moderator: happyfreddy

Organuts
Beiträge: 140
Registriert: 6. Jan 2013, 16:30
Kontaktdaten:

Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon Organuts » 7. Jun 2015, 17:42

Bei meinen beiden HX3 und Uhl X3 Orgeln bekomme ich eine üble digitale Verzerrung, wenn ich in der obersten Oktave einen vierstimmigen C-Dur Akkord voll greife (also also C-E-G-C) und alle Zugriegel voll gezogen sind. Ich dachte erst, dass ich irgendwo das Gain oder die Lautsärke nicht gut eingestellt habe. Aber dieses Phänomen ist unabhängig von der Verstärkung. Es ist auch egal, ob ich die interne Leslie Sim verwende oder mit dem Ventilator spiele. Anfangs habe ich das Problem im Ventilator vermutet. Aber der ist es nicht. Die Zerre kommt vom HX3 Board. Es ist zuhause im Homestudio genau das gleiche wie im Proberaum - und zwar bei meiner umgebauten Korg BX3 mit HX3 MK2 Platine und bei der Uhl X3-1 mit HX3 MK3 Platine.

Dieses Zerren erscheint nur bei genau diesem Akkord, also C-Dur vierstimmig in der obersten Oktave mit allen Zugriegeln auf Full. Ein Halbton tiefer auf H-Dur das Gleiche. Einen Ganzton tiefer auf A-Dur ist es dann weg. Unglaublich, oder? Wenn ich den Akkord nur dreistimmig spiele, also E-G-C, ist es auch weg. Das gibt's doch nicht?

Könnte jemand mal versuchen, das Problem mit seiner HX3 oder auch einem Expander, nachzustellen?

Viele Grüße an die HX3 Gemeinde,
Thomas
Korg BX3 zweimanualig mit HX3 MkII Umrüstung
Uhl-Instruments X3-1
Neo Ventilator MKII
Leslie 147
MotionSound KP500S

m_g
Beiträge: 242
Registriert: 25. Sep 2013, 16:48
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon m_g » 7. Jun 2015, 17:55

Hi Thomas,

riecht nach dem Problem, das ich auch hatte.
siehe Seite 9 hier:
viewtopic.php?f=3&t=343&start=80

Ich bin mit dem Gain in den Leslieparametern runter, dann wars weg....
Parameter 607 von default 145 auf <105
Check das mal...

LG
Markus
----------------------------------------------
Live: HX3-19"-Expander+KM Controller, Korg Grandstage 73, MS KP500SN, Leslie 760mod
Studio: Hammond XK5+XLK5, Sequential Prophet 6, Yamaha Montage 7, Moog Subseq 37, Vent1....

happyfreddy
Beiträge: 1275
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon happyfreddy » 7. Jun 2015, 18:25

Hi,
Habe dasselbe Problem derzeit auch ...........

Denke die Default Werte bedürfen generell einer Überarbeitung.
Hier ist zuviel des Guten gemacht worden.
Problem bei der Einstellerei scheint mir auch der vorhandene Amp & Speaker zu sein.
Der eine hat dieses der andere jenes an Amp.
Bevor hier also Pferde scheu gemacht werden, diese Möglichkeiten mal ausprobieren.
Wenn dann immer noch was im Argen liegen sollte dann natürlich hier auch posten,
damit der Sache auf den Grund gegangen werden kann
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3.5

Organuts
Beiträge: 140
Registriert: 6. Jan 2013, 16:30
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon Organuts » 7. Jun 2015, 18:52

m_g hat geschrieben:Hi Thomas,

riecht nach dem Problem, das ich auch hatte.
siehe Seite 9 hier:
viewtopic.php?f=3&t=343&start=80

Ich bin mit dem Gain in den Leslieparametern runter, dann wars weg....
Parameter 607 von default 145 auf <105
Check das mal...

LG
Markus


Danke für den Tipp Markus. Aber das Problem kann eigentlich nichts mit den Leslieparametern zu tun haben. Denn das Zerren ist auch da, wenn ich mit dem trockenen Orgelausgang (also ORG/PD) aus der HX3/X3 rausgehe.

Ahh ..... soeben habe ich entdeckt, dass es nur mit den TC Cap Sets "1972" und "Recapped" zerrt. Letzteres zerrt am heftigsten - auch bei extrem leiser Lautstärke. Mit den Sets "1955" und "1961" ist das akkordspezifische Zerren weg. Aber es wäre doch ärgerlich, wenn man mit den Einstellungen "1972" und "Recapped" bestimmte Akkorde nicht spielen kann.

Es wäre prima, wenn Du bei Deinen Orgeln mal versuchen könntest, das Problem zu verifizieren. Wie gesagt, es betrifft nur vierstimmige Akkorde in der obersten Oktave bei voll gezogenen Zugriegeln.

LG,
Thomas
Korg BX3 zweimanualig mit HX3 MkII Umrüstung
Uhl-Instruments X3-1
Neo Ventilator MKII
Leslie 147
MotionSound KP500S

Organuts
Beiträge: 140
Registriert: 6. Jan 2013, 16:30
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon Organuts » 7. Jun 2015, 18:59

happyfreddy hat geschrieben:Problem bei der Einstellerei scheint mir auch der vorhandene Amp & Speaker zu sein.
Der eine hat dieses der andere jenes an Amp.


Ich habe es mit allen mir zugänglichen Mischpulten, Speakern und Amps ausprobiert, Adam und Genelec Studiomonitore zuhause und PA-Boxen und Monitore sowie CPS Spacestation im Proberaum. Überall das gleiche Problem bei besagten Akkorden und den TC Cap Sets 1972 und Recapped. Vielleicht hat's außer mir noch niemand bemerkt, weil es eben nur mit diesen Cap Set Einstellungen und nur mit genau diesen Akkorden bei voll gezogenen Drawbars auftritt. Zweistimmig, dreistimmig kein Problem... vierstimmig Aua!
Korg BX3 zweimanualig mit HX3 MkII Umrüstung
Uhl-Instruments X3-1
Neo Ventilator MKII
Leslie 147
MotionSound KP500S

happyfreddy
Beiträge: 1275
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon happyfreddy » 7. Jun 2015, 20:35

Hi,
Problem notiert, gehen der Sache nach
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3.5

m_g
Beiträge: 242
Registriert: 25. Sep 2013, 16:48
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon m_g » 8. Jun 2015, 06:21

Moin Thomas,

ich hab das 61er TCCap set am Start, daher fiel es mir bisher wohl nicht auf....

Die beiden Sets (Recap und 72) sind mir ein wenig "zu schrill".
Wenn Du Dir die beiden Sets im Tapering Tool anschaust, wirst Du
sehen, dass die Sets ordentlich "nach oben rausgehen"....

Ich denke (ohne es fachmännisch ausdrücken zu können) dass irgendwann
die Grenzen des interen 16Bit Designs erreicht sind und es clippt.

Gruss
Markus
----------------------------------------------
Live: HX3-19"-Expander+KM Controller, Korg Grandstage 73, MS KP500SN, Leslie 760mod
Studio: Hammond XK5+XLK5, Sequential Prophet 6, Yamaha Montage 7, Moog Subseq 37, Vent1....

RamonCliment
Beiträge: 110
Registriert: 14. Apr 2015, 19:48
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon RamonCliment » 8. Jun 2015, 08:11

Guten Morgen eveerybody !

Ich bestätige dass zerren der Cap Sets "1972" und "Recapped", letzteres am schlimsten !
Habe den 1961 per default eingestellt, deswegen hatte nichts bemerkt.

Ich bin sicher (hoffe) dass es bald behoben wird...

Gruss an Alle !
RamónCliment

happyfreddy
Beiträge: 1275
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon happyfreddy » 9. Jun 2015, 15:41

hi,

Abhilfe für das Problem ist folgendes:

HX3 - Tapering aufrufen
OUTPUT LEVEL SCALE auf den Wert 0,65 ändern

4 x Button SAVE xx TAPES ( also für alle TG Taperings ! nicht nur die Recapped Versionen ) durchführen

Dateien damit überschreiben !
TAPES_LEVELS 1 - 4

HX3 REMOTE aufrufen , ADVANCED anklicken

Alle UPDATE TG 1 --- 4 ausführen
mit den nun passenden TAPE_LEVELS 1 - 4

fertig

damit zerrt es in den Recapped Versionen nicht mehr
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen (+ HX 3 im Bau)
Wersi Spectra im Prisma Gehäuse
Leslie 770
HX 3 B 3 look (mk 4 )
HX 2 auf Chromsäulen (mk 1)
HX 1 Labormuster von 2010 mit Röhrenvorstufe
WERSI HELIOS W2TV spezial + HX 3.5

RamonCliment
Beiträge: 110
Registriert: 14. Apr 2015, 19:48
Kontaktdaten:

Re: Seltsame Verzerrung in HX3 3.806 und 3.807 !?

Beitragvon RamonCliment » 10. Jun 2015, 11:01

Danke Happyfreddy, alles in Ordnung jetzt.
Beste Grüsse,
RamonCliment


Zurück zu „HOAX3 Discussion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste