XB2-Umbau Drawbars liefern Blödsinn

Rund um die "Clonewheels" HX3 und HX3.5

Moderator: happyfreddy

sEIGu
Beiträge: 5
Registriert: 22. Okt 2020, 10:56
Kontaktdaten:

XB2-Umbau Drawbars liefern Blödsinn

Beitrag von sEIGu »

Hallo, zusammen.

Vielleicht kann mir jemand helfen.

Letzten Monat habe ich mir eine defekte XB-2 mit dem Umbausatz eine HX zusammengebaut. Ich bin übrigens schwachsinnig begeistert, alles funktionierte auf Anhieb, Ergebnis überzeugt auf ganzer Linie. Als Empfehlung ist dann an einen Freund eine schon umgebaute XB2 für seinen Sohn gelandet, der diese dann auch zu Weihnachten gekauft hat.

Beim Probespielen habe ich dann leider rausgefunden, dass Drawbar 16 und 1 1/3 korrespondierend schwachsinnige Werte verursachen. Ok, also die Kollegen ausgebaut und erstmal einer kleinen Reinigung unterzogen. Nach Rückbau keine Änderung des Verhaltens. Der einfachste Weg war nun, dieses Drawbarset in meine (nachweislich funktionierende) XB2 umzubauen und dort funktionieren die Zugriegel durchgehend einwandfrei.

Zur Verdeutlichung zwei Videos:

Drawbar an funktionierender Orgel: https://www.youtube.com/watch?v=DD-z0UGYKv0 (HX3 #4.26 / SerN #4257145)

Drawbar nicht funktionierend im eigentlichen Model: https://www.youtube.com/watch?v=rLuJW07wrrw (HX3 #4.26 / SerN #8727560)

Sämtliche Steckverbindungen im fehlfunktionierendem Modell sind alle geprüft. Mechanisch sieht alles prima aus, keine Drähte offen oder sonst komische Dinge. Wo könnte der Fehler entstehen? Am HX3 to XB2 IF? Oder direkt auf der HX 3.4? Gibt es Möglichkeiten auf dem HX 3.4, den Fehler weiter zu analysieren?

Sämtlich restliche Funktionen scheinen ok zu sein.

Besten Dank,

Guido
happyfreddy
Beiträge: 1662
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: XB2-Umbau Drawbars liefern Blödsinn

Beitrag von happyfreddy »

Hallo,
Klemm einfach mal ein Voltmeter an die Außenpins der Zugriegel.
an jedem Zugriegel muß eine Spannung von 3,3 V zu messen sein.
Wenn nicht, ist die Leiterbahn GND an der einen Seite und die Leiterbahn mit 3,3 V an der anderen Seite
irgendwo zwischen den Zugriegeln unterbrochen . In dem Fall müssen dann auch mehr als ein Zugriegel
ohne Funktion sein.

Zweiter Test Messleitung Minus an die Leiterbahn GND klemmen.
Nun muß mit der positiven Meßleitung an den Schleifern jedes einzelnen
Zugriegels eine variable Spannung zwischen GND und + 3,3 Vol zu messen sein
wenn man den Zugrioegel bewegt.
Ist das bei allen Zugriegeln so ist die Verbindung des "16" und " 1 1/3" Zugroegels zum Anschlußstecker
doch unterbrochen. Möglich ist hier ein Haarriß der Platine. Oft reißen die Leiterbahnen direkt nach einem Lötpin
ab und haben kaum noch Kontakt. Optisch sieht man diese Unterbrechung nicht.
Sind die Leiterbahnen in Ordnung kann es auch eine Verbindung im Zugroegel selbst sein beim
Übergang von der Kohle Widerstandsbahn zum Lötpin.

Wenn hier gleich zwei Zugriegel - noch dazu die beiden äußeren ausfallen tippe ich auf die Schiebepotis selbst.
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen + HX 3.5
Wersi Spectra im Prisma Gehäuse, Livestyle + OX 7up
WERSI HELIOS W2TV spezial + HX 3.5
HX 3 B 3 look (mk 4 )
HX 1 Labormuster von 2010 mit Röhrenvorstufe
Leslie 770
Gast

Re: XB2-Umbau Drawbars liefern Blödsinn

Beitrag von Gast »

Danke für deine Hilfe!

Die Messwerte bekomme ich in meiner funktionierenden HX-XB, nicht aber bei dem Patienten. Meine funktionierenden Drawbars machen dort genauso den Kasper, sowie die Drawbars aus dem Fehlergerät in meiner einwandfrei funktionieren.

Ich habe dann noch das IF durchgetauscht und mit dem funktionieren im Patienten alle Drawbarsets. Also HX ok, Drawbars ok, Drähte ok.

Sichtprüfung des ausgebauten IF zeigt mit den - wahrscheinlich- den Fehler: eine Lötstelle Pin 5-6 am Pfostenstecker vom Flachband schließt kurz. Das kann so nicht gewollt sein. Ich warte jetzt auf die Bestätigung und würde dann die Brücke entfernen.

Bild
sEIGu
Beiträge: 5
Registriert: 22. Okt 2020, 10:56
Kontaktdaten:

Re: XB2-Umbau Drawbars liefern Blödsinn

Beitrag von sEIGu »

.oO(wieso bin ich Gast? :) )
sEIGu
Beiträge: 5
Registriert: 22. Okt 2020, 10:56
Kontaktdaten:

Re: XB2-Umbau Drawbars liefern Blödsinn

Beitrag von sEIGu »

Und ich sehe gerade, im Eingangsposting war eine verwirrende Info:

Ich habe das ausgebaute fragwürdige(!) Drawbarset an die funktionierende XB2 gebaut - und da hat es auch einwandfrei funktioniert. Entsprechend konnte man einen defekt an diesem Drawbars ausschließen.

So, jetzt höre ich aber auf zu plappern. Problem ist gelöst. Ich habe die Lötstelle aufgeräumt und beide funktionieren nun einwandfrei.

Kann also auf die Kippe hier :)
happyfreddy
Beiträge: 1662
Registriert: 19. Jul 2012, 09:32
Kontaktdaten:

Re: XB2-Umbau Drawbars liefern Blödsinn

Beitrag von happyfreddy »

Hi
Nö sowas geht hier nicht auf Kippe, anderen kann es als Hilfe dienen deswegen bleibt es.

Wenn Du versehentlich als Gast eingeloggt warst mach beim nächsten Einloggen folgendes:
Setz ein Häkchen als " angemeldet bleiben ", erst dann den Einloggbutton drücken.
Dann bist automatisch angemeldet, wenn Du die Site aufrufst.
Hammond H 112 auf Säulen
Wersi Spectra auf Chromsäulen + HX 3.5
Wersi Spectra im Prisma Gehäuse, Livestyle + OX 7up
WERSI HELIOS W2TV spezial + HX 3.5
HX 3 B 3 look (mk 4 )
HX 1 Labormuster von 2010 mit Röhrenvorstufe
Leslie 770
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast