Trockenes Orgelsignal an mk5 Extension Board?

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Trockenes Orgelsignal an mk5 Extension Board?

Re: Trockenes Orgelsignal an mk5 Extension Board?

von bovist » 9. Okt 2020, 14:52

Hallo,

auf dem Extension Board liegt das Orgelsignal ohne Leslie-Lautsprecher-Simuation, aber mit Tube-Amp-Sim, die sich mit "Tube Amp Bypass" abschalten lässt. Das lässt sich auch als Default-Preset speichern.

Da der Hall nur einkanalig arbeitet (weil nur einmal vorhanden), erhält er einen Mix aus GM-, Rotary- und Dry-Signal. Es sind also immer Rotary-Anteile im Hall vorhanden. Sollten die stören, Leslie auf STOP stellen.

Re: Trockenes Orgelsignal an mk5 Extension Board?

von gbe » 8. Okt 2020, 23:16

Ich muß mich leider korrigieren: Auf dem Extension Board Output liegt auch mit der Firmware 5.620 sowohl die TubeAmp Sim. wie auch Reverb auf dem Ausgangssignal. Ich hatte das TubeAmp Gain (Parameter #1081) beim Test der Beta praktisch auf Null gestellt. Wenn man das voll aufdreht, dann kann es auch ein Tauber hören. Außerdem: Den AO28 kann man nicht bypassen (hatte ich oben behauptet).

Ich habe jetzt eine E-Mail an keyboardpartner gesendet.

Viele Grüße
Guido

Re: Trockenes Orgelsignal an mk5 Extension Board?

von happyfreddy » 5. Okt 2020, 22:54

Hi
Also der Hall kommt definitiv nur vom DREAM CHip ( deswegen ist er auch drin
eigentlich )

Für evtl neue Updates und was sie bewirken bitte Keyboardpartner direct kontaktieren
sofern nichts im wiki vermerkt ist zu den Releases.

Re: Trockenes Orgelsignal an mk5 Extension Board?

von gbe » 5. Okt 2020, 21:56

Ich habe gerade den neuen Beta FPGA 01102020 geflashed und kurz ausprobiert, da ich vermute, mein Problem könnte jetzt behoben sein. Wenn ich über TouchOSC Rotary Bypass und TubeAmp Bypass aktiviere bzw. deaktiviere, dann höre ich tatsächlich auch keine Tonartefakte der Leslie-Sim. mehr. Lediglich ein geringfügig höherer Output-Level ist merklich, wenn der Bypass jeweils deaktiviert ist (also die Sim. aktiv ist). Das stört aber nicht.

Es ist aber definitiv noch Reverb auf dem Extension Board Output. Der kommt ja aber auch nicht vom FPGA, sondern vom Dream Chip. Im Paket sind eeprom.bin und firmware.bin mit neuerem Zeitstempel vorhanden, die aber nicht geflashed werden. Die sind aber binär unterschiedlich zu den alten Dateien im vorigen v5.619 Paket. Muß da noch etwas zusätzlich geflashed werden?

Viele Grüße
Guido

Re: Trockenes Orgelsignal an mk5 Extension Board?

von happyfreddy » 5. Sep 2020, 17:21

Hi
PL 33 Pins 1 - 5 sind die Zuleitungen zum DAC 2.
In PL 33 gehört nur der Stecker der kurzen Flachkabelverbindung zum Mainboard und sonst NICHTS.

Die A/B Umschaltung war ja früher der Schalter Bass to Leslie und ist komischerweise im Sheet
HX 35-I2C_sam_schematic wieder als Bass to leslie bezeichnet.

Was nun intern im Routing in welcher Reihenfolge was und wie geroutet wird müßte ich Carsten fragem.
Durch die Otion H 100 Modus hat sich sehr vor gegenüber der MK 4 Version geändert.
Richte also solch spezielle Fragen direkt an keyboardpartner.

Re: Trockenes Orgelsignal an mk5 Extension Board?

von gbe » 5. Sep 2020, 16:18

Hallo Freddy,

erstmal danke, dass Du auf meine Frage eingestiegen bist.

Der Button "Config A/B" hat für das mk4 Board zwischen den beiden konfigurierbaren Output Routings umgeschaltet und lag im Panel 16 direkt neben den beiden Rev(erb) 1/2 Buttons. Meinst Du den? Die Funktion gibt es ja nicht mehr und damit auch nicht mehr den Button. So etwas kann auch im Editor zu den 51xx Parametern nicht zugeordnet werden. Zumindest ist das mein Verständnis.

Ich verstehe den Extension Board Schaltplan so: Auf PL33 Pins 13 + 14 kommt das Main L + R Signal, wie es vermutlich auch an den Audio Outs des Mainboards anliegt, zum Extension Board. Dort geht es über die 16pol Wanne PL32, über die Potis zur Laufstärke Modifikation eingeschleift werden können, zum Kopfhörerverstärker und dann zum Kopfhörerausgang. So hast Du es nach meinem Verständnis auch beschrieben. Die Signale für den Leslie-Signalweg kommen an PL33 Pins 1 - 4 an und gehen zum DAC 2, von dort zum Leslie Preamp, von dort zu den beiden Audio Ausgängen am Extension Board und zusätzlich zum PL 32 und von dort weiter zum Leslie Main Output Amp und dann zum 11pol Leslie Ausgang. Das paßt auch alles zu den Handbuch oder Wiki Beschreibungen, die ich vorher zitiert habe.

Die Frage ist für mich deshalb, was liegt an den PL33 (bzw. PL1) Pins 1 - 4 an? Aus den Schaltpläne kann ich dazu nichts rauslesen und das ist vermutlich auch durch das im FPGA programmierte Audio Routing bestimmt oder? Wenn ich mich nicht verhöre, dann geht auf diese Pins zusätzlich Hall und die Amp122 Simulation (nicht aber die Leslie Simulation). Kann das jemand bestätigen? Beide sollten aber nicht im Leslie Signal enthalten sein.

Viele Grüße
Guido

PS: Ich habe ein mk5 Rev C Extension Board.

Re: Trockenes Orgelsignal an mk5 Extension Board?

von happyfreddy » 5. Sep 2020, 14:41

DAC 2 ist der DAC des Extension Boards und nur für das externe Leslie zuständig ( siehe Schaltbild )
Das MAIN Signal ( nach dem DAC des Mainboards liegt jedoch auch auf dem Extension Bord an
PL 32 Pin 1 und Pin 3 Über die Jumper 1-2 und 3-4 wird es dann dem KopfhörerAmp zugeführt
Das Main Signal auf dem Mainboard liegt ebenfalls an PL 4
Wie der Signalverlauf aussieht kann zwischen dem was an den Output Buchsen des Main Borads sowie
des Extensionboards umgeschaltet werden durch den Button A / B. Die Signale werden damit jedoch nur gegenseitig vertauscht.
Alles andere MUß über das Routing per Editor eingetsellt werdenm,
DAs alte Extensionboard 4 darf am Mainboard nicht mehr betrieben werden. Dafür gibt es nun das Extensionboard 5
was damit das alte Extensionboard 4 ablöst. Dieses Board wird auch nicht mehr produziert.

Re: Trockenes Orgelsignal an mk5 Extension Board?

von gbe » 5. Sep 2020, 13:55

D.h. die "globale" Aussage auf der Extension Board Seite stimmt so nicht (mehr)? In der Bedienungsanleitung für den Drawbar Expander steht es ähnlich: MAIN Orgelsignal, wie es an das externe Leslie geliefert wird, ohne die interne Verstärker- und Rotary-Simulation. Und an den Mainboard Ausgängen das Signal mit Amp122 + Leslie. Genauso hätte ich das gern: Mainboard Ausgänge direkt ins Mischpult und die Extension Board Ausgänge über den Vent ins Pult, aber mit Amp122 + Leslie vom Vent. Gleichzeitig nutzbar, ohne irgend etwas neu einstellen zu müssen. Im Audio Routing http://wiki.keyboardpartner.de/index.ph ... outing.png ist der DAC 2 AUX der Ausgang des Extension Boards, korrekt? Dann müßten beide Ausgänge aber dasselbe Signal bekommen, was so meines Erachtens nicht ist. Hier fehlen auch der AO28 und der Hall als weitere Effekte. Ich bekomme es nicht zusammen...

Re: Trockenes Orgelsignal an mk5 Extension Board?

von happyfreddy » 5. Sep 2020, 12:45

Gemäß möglichen Routingeinstellungen haben wir am OM den DRY sowie WET Ausgang
gefolgt von den Möglichkeiten EDIT UPPER VOLUME DRY und EDIT UPPER VOLUME WET.
Für trockenes Signal das WET VOLUME auf NULL stellen.
DRY geht vom Edit Volume auf den Mixer für den TUBE AMP 122.
Dieser kann auf BYPASS gestellt werden mit TAB_TUBEAMPON
Von dort geht es auf die Leslie Simulation. Auch die kann mit TAB_ROTARYSPKRON auf Bypass
gestellt werden. Von doert geht es dann auf die DACs AUDIO L/R zum Ausgang.

Trockenes Orgelsignal an mk5 Extension Board?

von gbe » 5. Sep 2020, 12:14

Hallo Forum,

am mk4 Extension Board hatte ich die Kombination Organ / BPed für die Audio-Ausgänge gewählt und den Venti darüber angesteuert. Das Signal entsprach dem G-G Output an einer B3 mit AO28 Simulation. Ich bin jetzt kürzlich auf mk5 umgestiegen. Am mk5 Extension Board sollte gemäß http://wiki.keyboardpartner.de/index.ph ... _(deutsch) das gleiche Signal anliegen (Orgelsignal, Pedal-Bass; kein Reverb, keine Lautsprechersimulation), wobei zusätzlich mit dem Editor jetzt der AO28 noch auf Bypass gestellt werden kann. Das Signal liegt auf dem linken Ausgang. Ich muss aber Reverb explizit ausschalten und auch die Rotary Simulation auf Bypass stellen, da ansonsten die Amp122 Simulation auf dem Signal liegt (nicht aber die Leslie-Simulation). Im Editor finde ich dazu keine Konfiguration. Was mache ich falsch?

Viele Grüße
Guido

Nach oben