Computer cannot recognise connected HX3 Expander module.

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Computer cannot recognise connected HX3 Expander module.

Re: Computer cannot recognise connected HX3 Expander module.

von jon54 » 11. Feb 2019, 21:27

happyfreddy hat geschrieben:.... and don´t forget to include Your name and serial numbers / licences in marked fields !!!
These were all imported automatically when the remote app connected with the module. All OK :-)

Re: Computer cannot recognise connected HX3 Expander module.

von jon54 » 11. Feb 2019, 21:25

m_g hat geschrieben:You have to connect your HX3 directly via USB
Ohhhh... I completely forgot that there is a mini USB socket on the module aaaannnnnd...BINGO!!... The Remote app sees the connect module.

Thank you so much :)

Re: Computer cannot recognise connected HX3 Expander module.

von happyfreddy » 11. Feb 2019, 13:13

.... and don´t forget to include Your name and serial numbers / licences in marked fields !!!

Re: Computer cannot recognise connected HX3 Expander module.

von m_g » 11. Feb 2019, 10:13

You have to connect your HX3 directly via USB

Computer cannot recognise connected HX3 Expander module.

von jon54 » 10. Feb 2019, 23:20

Hi - I'm wanting to edit CCs on my Hx3 module (firmware 4.25) but the Remote app is not detecting the module.
Can any one see where I'm going wrong?

Drivers are installed
Drivers installed.jpg
Module powered up and connected to computer using an M-Audio MIDI to USB device. I have both in/out MIDI plugs connected to the module.

Launch HX3.4 Remote app, but HX3 module not detected
HX3 Remote app fail scrSht.jpg
I have noticed that if I use the data entry knob or buttons on the module that the MIDI data LEDs on the M-Audio do not flicker!

Nach oben