Probleme beim Anschluss Panel16 und Drawbar9

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Probleme beim Anschluss Panel16 und Drawbar9

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von happyfreddy » 2. Jul 2017, 21:03

Die Stromversorgung eines Steckernetzteiles ist für den normalen Expander ausreichend.
Nicht jedoch wenn dieser erweitert wird durch zusätzliche Panels etc.

Im vorliegenden Fall hat der " Brumm " mit der falschen Spannungsversorgung zu tun.

Bitte also das kleine Schaltnetzteil nachordern und ggf den passenden Stecker für die grüne Anschlußbuchse.
Ist der grüne Anschlußplug auf dem Mainboard nicht montiert muß auch der nachgeordert werden.
Dazu reicht ein kurzer Vermerk bei der Bestellung.
Carsten ist informiert

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von happyfreddy » 18. Jun 2017, 23:56

Das Steckernetzteil ist eigentlich nur für den nackten Expander gedacht.
Jetzt wo etliches " mehr " dran hängt könnte es knapp werden mit dem zur Verfügung stehenden Strom.
Eine Umrüstung auf das Schaltnetzteil aus dem Shop incl der grünen Stecker für das Board macht meines Erachtens hier Sinn.
Ich frag morgen mal nach und gebe Bescheid.

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von Badabing » 18. Jun 2017, 20:59

Ich nutze das über den Shop zu beziehende Steckernetzteil. Die LEDs sind die des Panel16. Die sollten ja wohl eigentlich keine Geräusche machen...genau die Brummen aber munter vor sich hin.

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von happyfreddy » 18. Jun 2017, 17:07

hi
Was heißt hier " original Netzteil " ?
Steckernetzteil oder das Schaltnetzteil ?

Als LED´s sollten besser LOW Current Typen verwendet werden

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von Badabing » 18. Jun 2017, 14:03

So!!,
Alles läuft, alles ist eingebaut und fast alle Problemchen wurden gelöst.
Schade finde ich allerdings, dass ich auf meine Anfrage bezüglich einer SingleManual Firmware einfach mal gar nichts gehört habe. Nun ja...

Störend aufgefallen ist mir allerdings, das es je nach Anzahl der leuchtenden Buttonlämpchen mehr oder weniger stark brummt. Irgendwas ist da mit dem Strom nicht so wie es sein soll. Ich benutze das Original Netzteil und steuere über Midi an. Das Brummen ist auch nicht nur für Hifi-Ohren störend, sondern je nach Setting und leuchtenden Lämpchen der Peripherie so laut, das das Gerät live nicht einsetzbar ist.
Was kann ich da tun, woran kann das liegen? Muss ich den Einbau abschirmen, wenn ja,wie, wo, warum überhaupt. Das Gehäuse ist aus Metall, vielleicht liegt da ja das Problem.

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von Badabing » 17. Mär 2017, 01:16

Bei mir kommt außer der Tastatur ja nix über Midi und den Drawbarcontroller wollte ich nicht, da alles fest im neuen Keyboard verbaut werden soll. Wie dem auch sei:

HURRA, HURRA!! Jetzt läufts! Ich hab Leitung 1-14 des UM auf GND gelegt, die beiden Potis angeschlossen und siehe da: Nix spinnt mehr, alles lässt sich steuern.

Vielen Dank ans Forum, vor allem an den wirklic sehr geduldigen Freddy, ohne dich wärs nix geworden! Ebenso vorbildlich finde ich, dass der Hinweis auf floatende Eingänge bei dieser Konfiguration auch direkt seinen Weg ins Wiki gefunden hat.


Die Steuerbarkeit der Zugriegel UM übers das Menupanel habe ich mit dem Weggang von der Expanderfirmware offenbar eingebüßt (das war mein ursprünglicher Gedanke), über Midi sollten sie mir ja aber weiterhin zur Einstellung eines Presets zugänglich sein, richtig?


Jetzt kann endlich der eigentliche Einbau beginnen, ich werde für alle die es interessiert Fotos hochladen, wenns denn dann komplett fertig ist.

HURRA hatte ich schon gesagt, oder?

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von Balou » 3. Mär 2017, 17:10

Das kann ich nicht nachvollziehen, da ich genau so arbeite. Die Presets kannst du ja auch direkt über Display und die Up/Down-Tasten abrufen, oder per Midi aus einem Controller. Bei B4D geht das direkt per Bank/Speicherplatz, oder +-1. Den Fatarscan2 betreibe ich mit der Version Expander, ohne angeschlossenes Untermanual. Die Zugriegel kommen über MIDI, wahlweise für OM/UM/BP.

VG

Balou

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von Badabing » 3. Mär 2017, 15:57

Ich sehe viel klarer jetzt. Habe gestern alle Teile besorgt, inkl. Potis. Ich hoffe ich komme mal die Woche über dazu weiterzubasteln. Wenn alles läuft könntrnich endlich mit dem Einbau beginnen.

Die Lösung über den Drawbarcontroller hat mit keine Presets erlaubt. Ich wollte beides, einen Zugriegelsatz, Knöpfe zur Steuerung der Basics und ein paar Presets als Kompensation für das fehlende UM. Zu alledem soll das Board ja auch parallel als Midikontroller fungieren, was dir eingebaute Fatarelektronik regelt.
Ich könnte ansonsten die Tastatur nicht per fatarscan an Hx 3 anschließen, da mir die benötigten Funktionen dann fehlen.
Trotzdem ein interessanter Ansatz:-)

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von happyfreddy » 18. Feb 2017, 11:57

Die Panel 16 Platine ist im Grunde nur ein externes Schaltelement, dessen einzele Taster abgefragt werden.
Der Drawbarcontroller ist ein eigenständiges Gerät was neben den Zugriegeln auch das Panel abfragt.
Das was der Drawbar Controller dann per MIDI sendet entspricht dem was im CC Protokoll des HX 3 implementiert ist.

Ein Lösung einen Drawbarcontroller vorzuschalten ist durchaus praktikabel nur all das kann der HX 3 auch ohne diesen Zusatz.
Als Orgel konfiguriert werden Panel , Tastatur und Zugriegel bedient und obendrein MIDI IN Daten verarbeitet.
Wenn man einen UM Zugriegelsatz nicht benötigt einfach die betreffenden Eingänge auf NULL legen oder als Trimmpoti ausbilden falls man doch mal "möchte" .
Das Preset 1 entspricht immer der " LIVE " Einstellung bei der Orgelversion. Alle anderen Presets sind abgespeicherte Einstellungen von einer Live Einstellung der Zugriegel

Re: Probleme beim Anschluss Panel16 und Drawbar9

Beitrag von Balou » 18. Feb 2017, 10:50

So wie ich das bei mir eingerichtet habe, wäre es mMn auch hier eine brauchbare Lösung. Im Drawbar Controller muss es ja die passende Platine zur Verbindung von Controller 9 und Panel 16 über MIDI geben. Schlimmstenfalls muss man ein solches Komplettgerät zerlegen. In der Expanderversion lässt sich problemlos eine Tastatur über externe Elektronik aktivieren und trotzdem die Controller über MIDI steuern.

VG

Balou

Nach oben

cron